Forum Technical Issues

Forums Support Forums FVC Website or Forum Management Forum Technical Issues

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • #30271
    Alan E. Dunne
      • Member
      • ★★★
      • Posts: 31

    Greetings

    I have now (c 1:00 p.m. June 30th) submitted my original post to InterestingStudies a third time. I was moved to the top of te topic and my post just disappeared.

    I will check again later to see if it appears later.

    Yours Sincerely

    #30273
    Alan E. Dunne
      • Member
      • ★★★
      • Posts: 31

    Greetings

    I just now submitted the same post on this topic and got the same result.

    Yours Sincerely

    #30275
    Alan E. Dunne
      • Member
      • ★★★
      • Posts: 31

    Greetings

    I just now tried posting a link to InterestingStudies and had it appear as a post. So it is not because it contains links that the post I tried to make in June keeps disappearing.

    Yours Sincerely

    #31884
    George
    • British Columbia
      • Moderator
      • ★★★
      • Posts: 46

    The disappearing post problem has been solved. Sorry for the lengthy delay. In terms of the disappearing posts, sometimes if you are making a post with a number of external links, it can trigger our anti-spam features and hold your post as pending until approved by a moderator. I have gone through these posts and approved them now. I do not get a notification when this happens, so I will make it a habit to check for pending posts on a more regular basis.

    I have gone through and done some updates via a few Plugins. Some notable changes are that there is now a visual editor (no more writing in code!) and also the ability to upload attachments. Let me know any feedback or problems anyone runs into and I’ll try and solve them however I can (if I can).

Viewing 4 posts - 16 through 19 (of 19 total)
  • You must be logged in to reply to this topic.

Forums Support Forums FVC Website or Forum Management Forum Technical Issues